« coLinux 0.6.2でWinPcapのブリッジ接続、解決 (3/27) | トップページ | EventReportのレポート発信者(sender)、ドメイン(ActiveDirectory)のときは (3/28) »

2005.03.28

coLinux 0.6.2 は Woody Debianで使ってはダメ…!?(3/28)

coLinux 0.6.2からは Kernel(カーネル)は 2.6系から対応しているので、Debian Linux 3.0 Woody のKernel(カーネル)は 2.4系なので、coLinux 0.6.2では Woodyを使ってはダメ?

SourceForge.net: File Release Notes and Changelog
https://sourceforge.net/project/shownotes.php?release_id=302431

Release Name: 0.6.2-linux-2.6.10

Notes:
This released is based on the 2.6.x kernel, and not guaranteed to work out-of-the-box with Gentoo root file systems that are based on the 2.4.x kernel.


coLinuxのメモ - coLinux-0.6.2へのアップグレード
http://scratchpad.fc2web.com/colinux/colinux-0.6.2.html より

リリースノートの適当訳

とりあえず、リリースノートの和訳です。 かなり適当なので間違っているかもしれません。

ちなみに、colinux-20041024のリリースノートとの違いは 最後のメモリアロケーションの部分のみのようです。
Version 0.6.2

* LinuxパッチがLinxu 2.6.10にポーティングされた。 今後、Linux 2.4.xは公式にはサポートされない。 もし、古いルートイメージを使用する場合は、 それを修正する必要があるかもしれない。 WiKiサイト(http://www.colinux.org/wiki/)の 「moving to 2.6.x」を参照のこと

以上。



|

« coLinux 0.6.2でWinPcapのブリッジ接続、解決 (3/27) | トップページ | EventReportのレポート発信者(sender)、ドメイン(ActiveDirectory)のときは (3/28) »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/49099/3476489

この記事へのトラックバック一覧です: coLinux 0.6.2 は Woody Debianで使ってはダメ…!?(3/28):

« coLinux 0.6.2でWinPcapのブリッジ接続、解決 (3/27) | トップページ | EventReportのレポート発信者(sender)、ドメイン(ActiveDirectory)のときは (3/28) »