« 腕時計Ruputer、復活ならず。(1/26) | トップページ | MeCabを使ってMemorium向けに、PukiWikiのページから名詞・形容詞を抽出し、キーワードファイルを生成するPerlスクリプトを「改版」(1/28) »

2005.01.27

Eclipse 3.0.1、Debian 3.0 (Woody)で動かず。ムキー。(1/27)

Debian Linux 3.0(Woody)で Eclipse 3.0.1 を動かそうと悪戦苦闘したけど動かず。何か検索しても動作実績があまりない気がする…。

GTK版やMotif版をインストールしてみたのだが。

1/28追記:apt-get install gtk2.0 でうまくいくのか???とりあえず Eclipse 3.0.1 GTK版は動きました。これから Perl や PHP のプラグインを入れて行こうと思います。

1/28追記:Perlプラグイン EPIC を入れようとメニューから「ソフトウェア更新」→「検索とインストール」を実行すると、 Eclipseが落ちる (T_T)。

■資料:1/29追加

Eclipse起動時のこのGtk/SWT関係のエラーが関係しているのかしら???

$ ***WARNING: Gtk+ version too old (micro mismatch)
***WARNING: SWT requires GTK 2.0.6
***WARNING: Detected: 2.0.2

■動作環境

  • IBM ThinkPad 240(-43J) CPU:400MHz、メモリ:192MB。
  • Debian Linux 3.0 (Woody)
  • j2sdk

    ~$ java -version
    java version "1.4.2_06"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_06-b03)
    Java HotSpot(TM) Client VM (build 1.4.2_06-b03, mixed mode)

■参考:

雑誌「SoftwareDesign(ソフトウェアデザイン)」 2004年12月号 126ページ~

Eclipse Tools Project
http://ftp.jaist.ac.jp/eclipse/downloads/drops/R-3.0.1-200409161125/index.php

Eclipse Language Pack
http://ftp.jaist.ac.jp/eclipse/downloads/drops/L-3.0.1_Translations-200409161125/index.php

Eclipse - KLab Public Wiki
http://telecom0.eng.niigata-u.ac.jp/index.php~Eclipse#content_1_3

わんこ日記(2003-01-13)
http://on-o.com/page/diary/20030113.html#p11



|

« 腕時計Ruputer、復活ならず。(1/26) | トップページ | MeCabを使ってMemorium向けに、PukiWikiのページから名詞・形容詞を抽出し、キーワードファイルを生成するPerlスクリプトを「改版」(1/28) »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/49099/2719941

この記事へのトラックバック一覧です: Eclipse 3.0.1、Debian 3.0 (Woody)で動かず。ムキー。(1/27):

« 腕時計Ruputer、復活ならず。(1/26) | トップページ | MeCabを使ってMemorium向けに、PukiWikiのページから名詞・形容詞を抽出し、キーワードファイルを生成するPerlスクリプトを「改版」(1/28) »